Parent Directory
|
Revision Log
Added files needed for debian packaging
1 | #!/usr/bin/make -f |
2 | |
3 | INST_TARGET_LIB=usr/lib/lohnrechner |
4 | |
5 | build: build-stamp |
6 | build-stamp: |
7 | dh_testdir |
8 | touch build-stamp |
9 | |
10 | clean: |
11 | dh_testdir |
12 | dh_testroot |
13 | rm -f build-stamp |
14 | dh_clean |
15 | |
16 | install: |
17 | dh_install -m 0755 lohnrechner.py $(INST_TARGET_LIB) |
18 | dh_install -m 0755 LST2008.py $(INST_TARGET_LIB) |
19 | |
20 | # Build architecture-dependent files here. |
21 | binary-arch: |
22 | dh_testdir |
23 | dh_testroot |
24 | dh_installdocs README |
25 | dh_installdocs Programmablaufplan.txt |
26 | dh_installdocs NEWS |
27 | dh_installchangelogs |
28 | dh_fixperms |
29 | dh_installdeb |
30 | dh_gencontrol |
31 | dh_md5sums |
32 | dh_builddeb |
33 | |
34 | binary: install binary-arch |
35 | .PHONY: build build-stamp clean binary-arch binary install |
Name | Value |
---|---|
svn:executable | * |
[email protected] | ViewVC Help |
Powered by ViewVC 1.1.26 |